Issue #01 Keap Connector - UPDATED INFO (Feb. 4th) An updated USER via the connector with Keap, removes the company link on the contact record in Keap

Issue #02 Buttons configured to file download does not download for users.

Issue #03 Uploading multi-media status gets stuck if you leave the app before upload is complete.

Issue #04 Page divider snippet display issues.

Issue #05 Login data is not displayed on user list

Issue #06 Product blocks are not displaying correctly in the user site

Issue #07 Text bullets (unordered list) do not display

✅FIXED Issue #08 Navigation page displays 404 error for users

SEE FULL DETAILS BELOW

Last updated: Feb. 25, 2021


Issue #01 Keap / Infusionsoft Connector is removing company link

Issue Details

Workaround

An updated USER via the connector (integration) with Keap, removes the company link on the contact record in Keap.

Feb. 4th Updates: We identified a Keap API issue and are awaiting a fix from Keap.

No work around at this time. We recommend not using the connector until this is fixed if you use company connections in Keap Max Classic. OR using a test user that is no connected to a company.

Issue #02 Buttons linked to file download

Issue Details

Workaround

A button that is configured to download a file does not work when a user clicks the button.

Add a file download content block. Learn More

Issue #03 Uploading multi-media status gets stuck

Issue Details

Workaround

As an ADMIN, if you exit the app before a video upload is complete the video gets stuck in processing in the library view and can't be deleted.

Do not leave the app until your upload is complete. Once upload is complete and encoding begins you can logout.

Issue #04 Page divider snippet display issues.

Issue Details

Workaround

As an ADMIN when I apply margins/padding to a DIVIDER it causes design and usability issues.

Do not apply margin or padding to a divider, until issues is fixed.

Issue #05 Login data is not displayed on user list

Issue Details

Workaround

"Last Login" data is not populating with last login date/time on USER list.

No work around at this time.

Issue #06 Product blocks are not displaying correctly in the user site

Issue Details

Workaround

As an admin when I add a product block on a page it always shows locked for USERs that have access to that product.

As an admin when I add a product block to a page AND the product has teaser OFF, it still shows the locked product block for a user that does not have access.

No work around at this time.

Issue #07 Text list (bullets / unordered list) do not display

Issue Details

Workaround

As an ADMIN when I add UL / bullets to a text block, they DO NOT SHOW in builder but do show on user side.

Add custom code to theme CSS override section OR wait for deployed fix.

div.ch-text ul li {
list-style-type: disc;
list-style-position: inside;
padding-left: 20px;
}
Did this answer your question?